[Aboriginal] Build error

prasanna balan prazzb at gmail.com
Sun Nov 6 09:58:00 PST 2011

Tried again but no success still...
I wrote to LinuxQuestions.org (that's sort of an official slackware
forum) [1] but got only 1 reply and it ran successfully.
This must mean that my system is broken somehow and nothing's specific
to the distro.
Could you suggest what could possibly be wrong ?

[1] http://www.linuxquestions.org/questions/slackware-14/uclibc-0-2-2-build-breaking-with-a-wierd-error-message-911520/

On Tue, Nov 1, 2011 at 7:55 PM, Rob Landley <rob at landley.net> wrote:
> On 10/24/2011 11:49 AM, prasanna balan wrote:
>>> It means that recursive make stops logging, which implies that the $PATH
>>> is no longer pointing to the logging wrapper directory.
>>> Except that include/functions.sh is exporting the PATH when it modifies
>>> it while setting the architecture.  Hmmm...
>>> Can you run make with -d maybe?
>> I re-did make with make-d at uClibc++.build....Basically shows the
>> same thing as above...The file is about 900 lines long....Attaching
>> the file...if it may help
> I just did another slackware reinstall with an ext4 formatted root
> filesystem, fetched the release version and did a fresh build.
> It ran to completion, successfully.  I'm still not reproducing this issue.
> Rob


More information about the Aboriginal mailing list