[Aboriginal] LFS 7.3 untested

Prasanna Balan prazzb at gmail.com
Sun Mar 31 00:50:01 PDT 2013

On 17/03/13, Rob Landley wrote:
> --target-list=arm-softmmu" and such and run with just that, and system  
> images booted fine. Why are you needing the user targets?

I tried it the previous time... user targets are needed for
control-images.System images boot fine with only softmmu

> > And yes, it breaks at  gmp because it needs m4. Need to work on it
> > now changing configure options.

pushed m4 on top of package list and it worked fine.Util-linux broke
for which I found a patch for in the buildroot tree.Can I use it
directly as I cannot find a license statement in the aboriginal main
page ?? buildroot is GPLv2+

> > Just add it to aboriginal and a lot of packages could be tested. Lots
> > of packages in  the 6.8 LFS version had disable-tls in their
> > ./configure
> Because uClibc didn't have it. Presumably I can clean that out now...

I read in uclibc list that they are finally planning a new release.May
be I should wait until that.

> Rob



More information about the Aboriginal mailing list