[Aboriginal] "sh: gettext: command not found" during host compile

Rob Landley rob at landley.net
Sat Jul 16 10:16:31 PDT 2011

On 07/13/2011 02:12 PM, Matthew J Fletcher wrote:
> On 13/07/11 13:48, Rob Landley wrote:
>> On 07/12/2011 03:02 PM, Matthew J Fletcher wrote:
>>>> Ubuntu turned gcc into a perl script that calls gcc.  (Yes really.)
>>>> Sounds like Mandrake might have done the same thing, if so I'll have to
>>>> install a copy here and fix it...
>>> On this box /usr/bin/gcc which simlinks to cc is a binary, nano says the
>>> first bytes are ^?ELF.
>> So that's not it...
>> I note that leaving mandrivia running overnight trying to format the
>> virtual hard drive didn't complete.  Sigh...
> Used Virtualbox for years, works find with pretty much all the distros
> and Windows versions i have tried. Mandriva included.

I tried qemu built from source, and the kvm that came with ubuntu 10.04.
 Both hung at the same point.  Maybe 512 megs isn't enough memory?  (My
laptop gets unhappy in a swappy way when I give it a gig, to the point I
can't click the darn buttons because the mouse keeps overshooting them.
 The default mandrake mouse sensitivity is INSANELY high...)

it's too bad this 4 gigabyte dvd image doesn't seem to have a "live"
mode.  I'd download another cd image to try out an alternate version,
but I can't find any CD images, and this dvd image took all night to load.

I've got virtualbox on the windows machine at work, maybe I'll stay late
some day and try mandrivia there...



More information about the Aboriginal mailing list