[Aboriginal] Build error

Rob Landley rob at landley.net
Sat Oct 8 10:39:30 PDT 2011

On 10/06/2011 11:49 PM, prasanna balan wrote:
> On 7 Oct 2011 03:27, "Rob Landley" <rob at landley.net
> <mailto:rob at landley.net>> wrote:
>> On 10/06/2011 09:18 AM, prasanna balan wrote:
>> > I tried building aboriginal 1.1.0 and it broke during uClibc++ native
>> > compiler...The last few lines of the build are as below:
>> You just ran ./build.sh i686?
> Forgot to mention. It was. /build.sh i686

That's why the build outputs stuff like:

>> > === ccwrap (i686 native-compiler)

Identifying what it's currently doing.  Part of the question was "did
you run stages individually", "did you change lots of config" knobs,
"did you skip host-tools.sh"...  the usual.  Your answer implies "no" to
all that.

> I tried with NO_CPLUSPLUS =1 and it built without break means some issue
> with uclibc++ exists.
> I use 32 bit slackware current with ext4 fs on /home

I downloaded the slackware DVD and the kernel kept panicing when booted
from the DVD under virtualbox on my work machine.  I'm trying again on
my netbook but it's a longish download...



More information about the Aboriginal mailing list